Thursday, July 31, 2014 Register   Login
 Overview
   Feature Matrix
   Getting Started
   System Requirements
   FAQ

Download 30 Day Trial

On Sale for $29.95

Powered by FastSpring

30 Day Money Back Guarantee

System Requirements


18dot5a.gif Supported Operating Systems

32-bit

  • Windows XP SP2
  • Windows Vista (all editions)
  • Windows 2003 Server
  • Windows 2003 Server SP1
  • Windows 2003 R2
  • Windows 2003 R2 SP1
  • Windows 2008 Server (all editions)
  • Windows 2008 Server SP1 (all editions)
  • Windows 7

64-bit

  • Windows 2008 Server Enterprise
  • Windows 2008 Server R2 (all editions)
  • Windows Vista Ultimate
  • Windows 7

18dot5a.gif Microsoft .NET 2.0 Framework

Requires .NET 2.0

18dot5a.gif Microsoft Management Console (MMC) 3.0

Windows XP SP2 needs
WindowsXP-KB907265-x86-ENU.exe

Windows 2003 Server SP1 needs
WindowsServer2003-KB907265-x86-ENU.exe

Windows Vista already has MMC 3.0 installed.

18dot5a.gif Subversion

  • Supports Subversion 1.0.0 or higher
  • Supports repositories managed by svnserve daemon
  • Apache-based services are not supported at this time
  • Repositories served using Apache are not currently supported

 

  
Terms Of Use | Privacy Statement | SystemWidgets
Copyright 2002-2014 by SystemWidgets
Google Analytics Alternative